Issue #128

primitive/drived types are missing

Added by Irina Neculita over 6 years ago. Updated over 6 years ago.

Status:ClosedStart date:10 July 2013
Priority:HighDue date:
Assignee:Antonin Abhervé% Done:

100%

Category:Diagrams
Target version:3.0.03

Description

primitive/drived types are missing

  1. Create a XSD diagram ==> schema is created default
  2. Try to create an element or attribute

==> Types window pop-up but primitive/drived types are missing

History

#1 Updated by Christophe Malgouyres over 6 years ago

  • Status changed from New to Resolved
  • Target version set to 3.0.03

Was caused by http://forge.modelio.org/issues/127: the model component defining all types wasn’t deployed properly.

#2 Updated by Irina Neculita over 6 years ago

validated with Modelio 3.0 Open Source Build Id: 1.0.0.201307142334 – windows 7

#3 Updated by Irina Neculita over 6 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF