Issue #212

Modelio 3.3. won't start. Java 1.8 required?

Added by maciej kroplewski about 3 years ago. Updated about 3 years ago.

Status:NewStart date:27 February 2015
Priority:MediumDue date:
Assignee:-% Done:

0%

Category:-
Target version:-

Description

Hi. After download, unzip and run newest version of modelio it only gives me an error on .log file in workspace. It says that Java 1.8 is required? But on Requirements site there is information that java 7 is enough? Which version of modelio support java 1.7?

My system description with an exception is on the attached log file.

.log (145 KB) maciej kroplewski, 27 February 2015 09:50

History

#1 Updated by maciej kroplewski about 3 years ago

Version of modelio: modelio-open-201502191121-win32.win32.x86_64

#2 Updated by Uwe Heber about 3 years ago

Hello Modelio team,

I’ve the same problem (modelio-open-201502191121-win32.win32.x86_64.zip).

Locally Java version 1.7.0_67 is installed.

Which Java version is required to use this version.

hanks & regrads, Uwe

#3 Updated by Christophe Demeulemeester about 3 years ago

Hi,

Modelio 3.3 requires a JRE 1.8 to run.

Best regards, cde.

Also available in: Atom PDF