Issue #213

Cannot Include MARTEDesigner

Added by Vahram Nersisyan over 3 years ago. Updated almost 3 years ago.

Status:ResolvedStart date:02 March 2015
Priority:UrgentDue date:
Assignee:Etienne Brosse% Done:

50%

Category:-
Target version:Modelio 3.3

Description

Hi,

I have an issue with including MARTEDesigner. I tried the last verion, old version, but it does not include. Message is “Incompatible: Module update required”. java version is 1.8.0_31.

Thank you in advance.

Marte problem Modelio.png (49.5 KB) Vahram Nersisyan, 02 March 2015 18:33

Java version.jpg (46.8 KB) Vahram Nersisyan, 02 March 2015 18:33

History

#1 Updated by Etienne Brosse over 3 years ago

  • Status changed from New to Assigned
  • Assignee set to Etienne Brosse

#2 Updated by Etienne Brosse almost 3 years ago

  • Status changed from Assigned to Resolved
  • % Done changed from 0 to 50

Also available in: Atom PDF