Issue #249

[MONDO] Cannot install Modelio 3.2 plugins into a Luna Modeling distribution

Added by Antonio Garcia-Dominguez almost 2 years ago. Updated 6 months ago.

Status:NewStart date:13 July 2015
Priority:MediumDue date:
Assignee:Antonin Abhervé% Done:

0%

Category:-
Target version:-

Description

Good morning,

I’m Antonio, the Research Assistant from York tasked with the integration WP in the MONDO EU project.

In addition to the problem mentioned in #248, we have a different problem when trying to integrate Modelio 3.2 into a desktop-based solution. Our copy of the Modelio source 1 depends on UML2 within the [3.2.0, 4.0.0) range, whereas Luna Modeling comes with UML2 5.0.0 or later. This conflict prevents us from offering a clean installation process for our industry use case demonstrations.

Could it be possible to lift this restriction? Does Modelio 3.2 really need that range of UML2 versions, or could we simply relax the range to [3.2.0, 6.0.0)?

Kind regards

History

#1 Updated by Philippe Vlaemynck 6 months ago

  • Assignee set to Antonin Abhervé

Also available in: Atom PDF