Issue #269

Internal error: java.lang.IllegalArgumentException

Added by Paul Corbett almost 2 years ago. Updated about 1 year ago.

Status:ClosedStart date:27 January 2016
Priority:HighDue date:
Assignee:-% Done:

100%

Category:-
Target version:-

Description

Internal error Reason: java.lang.IllegalArgumentException:

see attached

This error occurs when:

  1. trying to execute the sort macro
  2. attempting to access the Symbol view
  3. attempting to access the Outline view
  4. attempting to access the Audit view
  5. etc

Screenshot from 2016-01-27 09_30_25.png (17 KB) Paul Corbett, 27 January 2016 16:49

History

#1 Updated by C├ędric Marin about 1 year ago

  • Subject changed from Internal error to Internal error: java.lang.IllegalArgumentException
  • Description updated (diff)
  • Status changed from New to Closed
  • % Done changed from 0 to 100

Unable to reproduce on Modelio 3.6 .

If someone manages to reproduce it, please attach the Modelio log file that should contain a stack trace.

Also available in: Atom PDF