Issue #324

Audit settings do not save

Added by Jason Winters about 1 year ago. Updated 10 months ago.

Status:ResolvedStart date:01 November 2017
Priority:MediumDue date:
Assignee:Christophe Malgouyres% Done:

50%

Category:-
Target version:Modelio 3.7.1

Description

When I change audit settings (example: Activity, R1190), the save button has no effect. Even saving, closing the window and re-opening the window (not the program), the settings have returned to defaults.

History

#1 Updated by Etienne Brosse about 1 year ago

  • Status changed from New to Assigned
  • Assignee set to Cédric Marin

#2 Updated by Christophe Demeulemeester about 1 year ago

  • Status changed from Assigned to Resolved
  • Target version set to Modelio 3.7.0
  • % Done changed from 0 to 50

#3 Updated by Jason Winters about 1 year ago

Greetings, I’ve tried 3.7.0 now, and it does save for the current session, but does not remain saved across invocations. I.e., I can change it, save it, and it’s fine until I exit. The next invocation I must go in and set the audit flags again. Thanks,

Jason

#4 Updated by Christophe Demeulemeester about 1 year ago

  • Status changed from Resolved to Feedback
  • Assignee changed from Cédric Marin to Christophe Malgouyres

#5 Updated by Christophe Malgouyres 10 months ago

  • Status changed from Feedback to Resolved
  • Target version changed from Modelio 3.7.0 to Modelio 3.7.1

Persistence between sessions will be handled properly with Modelio 3.7.1.

Also available in: Atom PDF