Issue #360

Installation on CentOS 7 / upgrade of webkitgtk

Added by Don Pellegrino 7 months ago. Updated 5 months ago.

Status:AssignedStart date:08 March 2019
Priority:MediumDue date:
Assignee:Frédéric Ferran% Done:

0%

Category:-
Target version:-

Description

The package modelio-open-source3.8-3.8.0.x86_64.rpm fails to install on CentOS 7 due to a dependency on webkitgtk. It is unclear where webkitgtk-1.0 libraries could be found. CentOS does distribute webkitgtk3 and webkitgtk4. Perhaps updating Modelio to use the newer versions of webkitgtk would make it easier to fulfill the dependency.


Related issues

Copied to Issue #363: Installation on Debian Buster (10) / upgrade of webkitgtk Assigned 08 March 2019

History

#1 Updated by Etienne Brosse 5 months ago

  • Assignee set to Frédéric Ferran

#2 Updated by Etienne Brosse 5 months ago

  • Status changed from New to Assigned

Also available in: Atom PDF