Issue #363

Installation on Debian Buster (10) / upgrade of webkitgtk

Added by Remy LABENE 7 months ago. Updated 7 months ago.

Status:AssignedStart date:08 March 2019
Priority:MediumDue date:
Assignee:Remy LABENE% Done:

0%

Category:-
Target version:Modelio 3.8.1

Description

Same problem Cent'Os and Debian buster 10. The package modelio-open-source3.8-3.8.0.x86_64.deb fails to install due to a dependency on webkitgtk. It is unclear where webkitgtk-1.0 libraries could be found. Debian buster does distribute webkitgtk3 and webkitgtk4.


Related issues

Copied from Issue #360: Installation on CentOS 7 / upgrade of webkitgtk Assigned 08 March 2019

History

#1 Updated by Antonio Pedro 7 months ago

Please note that Modelio 3.8.1 has been released. Modelio 3.8.1 is compatible with Debian 7/8/9. We are aware about this dependency restriction and it will be taken into account in future versions of Modelio. Concerning CentOS, please note that a specific packaging for CentOS 7 is now available on the download page.

Also available in: Atom PDF