Activity

From 09 December 2013 to 07 January 2014

07 January 2014

18:15 Issue #170 (Resolved): block diagram redraw problem
Had three blocks with simple representation mode in block diagram, the canvas does not clear the interface links afte... Robin Zhang
18:06 Issue #169 (Closed): element view problem
with modelio3.1,element view also cannot work correctly, it looks like retriveing or redrawing itself all the time. s... Robin Zhang
17:24 Issue #165: element view bug
Hello, I can't reproduce the problem here.
What I did :
1. open a project
1. create a class diagram
1. choose the "...
Cédric Marin
03:10 Issue #168: java.lang.ClassCastException: org.modelio.metamodel.impl.bpmn.processCollaboration.Bp...
Version is 3.1.0 Michael Friedman

06 January 2014

00:22 Issue #167: java.lang.ClassCastException: org.modelio.metamodel.impl.bpmn.processCollaboration.Bp...
This is a duplicate of 168 but apparently I do not have privileges to close it. Michael Friedman
17:08 Issue #167 (Closed): java.lang.ClassCastException: org.modelio.metamodel.impl.bpmn.processCollabo...
Repeated getting an internal error dialog box with the string
java.lang.ClassCastException: org.modelio.metamodel.i...
Michael Friedman
00:21 Issue #168: java.lang.ClassCastException: org.modelio.metamodel.impl.bpmn.processCollaboration.Bp...
Hi... not sure how "given to kid when he sucks his bottle" got in there. Was falling asleep when I wrote this bug. ... Michael Friedman
17:08 Issue #168 (Closed): java.lang.ClassCastException: org.modelio.metamodel.impl.bpmn.processCollabo...
Repeated getting an internal error dialog box with the string
java.lang.ClassCastException: org.modelio.metamodel.i...
Michael Friedman
12:04 Issue #165: element view bug
I have the same problem too. It should be in higher priority: it's almost unusable. Anonymous
09:19 Issue #165 (Closed): element view bug
within modelio3.1, created a class in class diagram, it will be waite a long time after clicked the element view. Robin Zhang

17 December 2013

08:44 Issue #156 (Resolved): Linux distribution tarballs doesn't contain single toplevel directory
One directory level has been added in the Modelio archive. Frédéric Ferran

13 December 2013

20:18 Issue #161: Unable to start Modelio 3.0.1 in Windows 7 64-Bit
Happened to me, too. It does seem to be caused by lack of write access.
Either way, I believe Modelio mustn't writ...
WGH WGH

09 December 2013

18:15 Issue #156 (Assigned): Linux distribution tarballs doesn't contain single toplevel directory
Philippe Vlaemynck
10:27 Issue #161: Unable to start Modelio 3.0.1 in Windows 7 64-Bit
Hi Ulrich,
It seems you're having write rights problems... This is probably due to Windows 7's rights policy on th...
Christophe Demeulemeester
 

Also available in: Atom