Activity

From 22 November 2019 to 21 December 2019

07 December 2019

14:23 Issue #363: Installation on Debian Buster (10) / upgrade of webkitgtk
Just use Ubuntu or Mint instead of Debian. Alex Jacob
 

Also available in: Atom